New referee user signup with historical match does not load profile page correctly
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 05, 2019 - 17:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Jul 03, 2019 - 11:26 CDT
Identified
We believe we have identified the cause of this issue and it is only happening intermittently. We have engineers engaged, and hope to have a resolution by end of day today.
Posted 20 days ago. Jul 03, 2019 - 08:30 CDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Jul 02, 2019 - 09:03 CDT
Investigating
When a new referee user signs up and the system finds a historical match for their data, the profile page does not always load correctly; sometimes only showing tabs and no data. We are investigating this issue.
Posted 22 days ago. Jul 01, 2019 - 12:45 CDT
This incident affected: Website.