Instructors cannot grade assignments
Incident Report for U.S. Soccer Learning Center
Resolved
We are closing the incident as instructors are able to grade assignments. We will continue to work to make all the available options functional and determine the root cause of the issue.
Posted Feb 26, 2021 - 13:10 CST
Monitoring
We have confirmation the top left "Save and Confirm" button is working as designed. We are still working on a complete fix but instructors are able to grade assignments.
Posted Feb 26, 2021 - 13:04 CST
Update
We have deployed a fix that addresses the issue partially. The "Save and Confirm" button at the top left of the assignment details page is working, but the matching link at the bottom of the assignment may not be in all cases. We are continuing to work with the development team to complete a fix for this.
Posted Feb 26, 2021 - 12:41 CST
Identified
We have identified the issue with assignment grading and are evaluating an initial solution.
Posted Feb 26, 2021 - 12:19 CST
Update
We are continuing to work with our development team to identify the cause of the issue with assignment grading.
Posted Feb 26, 2021 - 12:05 CST
Investigating
We are actively investigating and have engaged the development team.
Posted Feb 26, 2021 - 11:48 CST
This incident affected: Classrooms.