AWS Services Issue
Incident Report for U.S. Soccer Learning Center
Resolved
AWS has posted their all clear to the API issues they were experiencing.
Posted Dec 08, 2021 - 07:11 CST
Update
AWS is continuing to work on addressing this issue, but we are still seeing sporadic issues in the Learning Center. We know email delivery, account validation, and password resets are all affected. For all other issues, it may be helpful to log out, clear your browser cache, and log back in if you do run into any unexpected behavior. We are monitoring their status page as well, which you can find here: https://status.aws.amazon.com
Posted Dec 07, 2021 - 13:21 CST
Monitoring
There is currently an issue at AWS that is affecting multiple services across their data centers. We are actively monitoring with our development team, and any updates / tasks that are affected will be processed via logs automatically once AWS services are fully restored. You can see up to date information from AWS here: https://status.aws.amazon.com
Posted Dec 07, 2021 - 11:21 CST
This incident affected: Classrooms.