Database Outage
Incident Report for U.S. Soccer Learning Center
Resolved
The issue has been resolved. All services are operational again.
Posted about 3 years ago. Jun 06, 2016 - 06:13 CDT
Identified
We are currently experiencing an issue with our database that is causing the DCC to be unavailable. We are working on restoring it as soon as possible.
Posted about 3 years ago. Jun 06, 2016 - 06:10 CDT