System wide performance degradation
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 15:36 CDT
Monitoring
We have identified a spike in response times for referee and coaching services that has since resolved. We will continue monitoring the system for any further issues.
Posted Sep 16, 2020 - 15:06 CDT
Investigating
We are investigating reports of degraded performance or slow / failed log ins to the Learning Center. Our dev team has been engaged and we are actively working on addressing the issue.
Posted Sep 16, 2020 - 14:59 CDT
This incident affected: Website, Course Registration, Classrooms, Planning Tool, Learning Center Mobile App, and Credit Card Processing.