Log ins not functioning correctly
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted Jul 31, 2019 - 08:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2019 - 08:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2019 - 08:38 CDT
Investigating
We are currently investigating this issue.
Posted Jul 31, 2019 - 08:35 CDT
This incident affected: Course Registration, Classrooms, and Planning Tool.