Videos will not play from Classroom or Group Libraries
Incident Report for Digital Coaching Center
Resolved
We believe the issue with course video has been resolved. If you are still experiencing issues, please log out and back into the DCC and refresh your browser.
Posted 18 days ago. Mar 05, 2019 - 09:08 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Mar 05, 2019 - 09:02 CST
Identified
We believe we have identified the cause of the issue and a fix has been implemented. Please refresh your browser or log out / back in for best results.
Posted 18 days ago. Mar 05, 2019 - 09:00 CST
Investigating
We are aware of the issue with videos not playing in the DCC and have engaged our software team for a resolution. We will provide updates here as we work towards a resolution. Thank you for your patience.
Posted 18 days ago. Mar 05, 2019 - 08:54 CST
This incident affected: Classrooms.