Admin functions are functioning very poorly or not at all
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 03, 2019 - 08:31 CDT
Monitoring
We have deployed a couple more changes to help with user search and other admin functions. You may need to log out / back in to see the updates. We will continue to monitor this issue.
Posted 21 days ago. Jul 02, 2019 - 11:21 CDT
Identified
We believe we have identified the issue with admin functions specifically for courses / supervised courses. Please log out and back in to test again. We will continue to monitor / investigate the other admin functions as well.
Posted 21 days ago. Jul 02, 2019 - 09:59 CDT
Update
The issue with user searches seems to be affecting courses and other filter based admin functions as well. Engineers are engaged and looking at this issue presently.
Posted 21 days ago. Jul 02, 2019 - 09:10 CDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Jul 02, 2019 - 09:03 CDT
Update
We are continuing to investigate this issue.
Posted 22 days ago. Jul 01, 2019 - 12:18 CDT
Investigating
We are currently investigating this issue.
Posted 22 days ago. Jul 01, 2019 - 11:23 CDT
This incident affected: Website.