system login not functioning
Incident Report for U.S. Soccer Learning Center
Resolved
Learning Center performance has returned to normal.
Posted Nov 25, 2020 - 16:46 CST
Monitoring
Performance is beginning to return to normal, but AWS is still reporting service disruptions. We are closely monitoring the issue.
Posted Nov 25, 2020 - 11:28 CST
Identified
Our team has identified that the issue is related to service disruptions with Amazon Web Services (AWS). Work is still underway to address the issue.
Posted Nov 25, 2020 - 09:49 CST
Investigating
We have been alerted to a systemic problem that is preventing users from logging into the site. It is currently being investigated.
Posted Nov 25, 2020 - 08:49 CST
This incident affected: Website.