SafeSport - Data Processing
Incident Report for U.S. Soccer Learning Center
Resolved
We are told by the Center that all user data has been loaded, and the remaining auto-enrollments / data matching should be complete in the next couple hours. Please see the information linked below for more details on this transition and FAQs:

https://cms.ussdlc.com/safesport-transition-info-and-faqs/
Posted Dec 13, 2021 - 11:20 CST
Monitoring
With the release of 2021.05 we have implemented our integration with the U.S Center for SafeSport's LMS, Absorb. Unfortunately, due to some limitations with that platform several data processing jobs need to be completed on their side before training is fully accessible / functional from the Learning Center. As such, you may experience issues or significant delays launching the core or refresher courses. We are told the Center will be finished by the end of this week. You can find more details about this transition here: https://cms.ussdlc.com/safesport-transition-info-and-faqs/. If you have an urgent need regarding your SafeSport training, please contact them directly at 720-676-6417.
Posted Dec 07, 2021 - 07:50 CST
This incident affected: Website.