Perfomance Degradation
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 16:16 CDT
Monitoring
While we are continuing to monitor the system, we believe the jobs and processes causing a heavier than average load have been addressed.
Posted Aug 31, 2020 - 16:03 CDT
Identified
We are seeing further spikes in resource usage and are actively working on mitigation steps.
Posted Aug 31, 2020 - 15:19 CDT
Monitoring
Load levels have returned to normal and we are monitoring all systems.
Posted Aug 31, 2020 - 14:58 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2020 - 14:53 CDT
Identified
We have identified an issue on the database server and are working to correct it.
Posted Aug 31, 2020 - 14:20 CDT
Update
We are continuing to investigate issues with page load times and other functions behaving erratically.
Posted Aug 31, 2020 - 14:14 CDT
Investigating
We have been notified of and observed performance degradation issues in the Learning Center. We have engaged our technical team, and are working on mitigation.
Posted Aug 31, 2020 - 14:02 CDT
This incident affected: Website, Course Registration, Classrooms, Planning Tool, and Credit Card Processing.