Uploaded videos stuck in "transcoding"
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 09, 2019 - 09:25 CDT
Identified
We have identified the cause of the issue and engineers are working to correct it. Users may still experience videos that get "stuck" in transcoding, but they will be manually corrected to allow them to finish. Please allow extra time for video uploads until this issue is corrected.
Posted 15 days ago. Jul 08, 2019 - 08:28 CDT
Investigating
Videos uploaded to assignments may stay in a "transcoding" state indefinitely. Users can leave their videos in this state as they have been successfully uploaded. We have engineers looking at the issue, and any fix implemented should correct the videos currently experiencing this issue.
Posted 18 days ago. Jul 05, 2019 - 17:03 CDT
This incident affected: Website.