Graphics not rendering properly
Incident Report for Digital Coaching Center
Resolved
The server side issue has been corrected, and all graphics should now be rendering properly. We encourage you to log out of the DCC and back in to ensure your session data is up to date. There may be a slight delay as the server catches up on it's rendering tasks. Thank you for your patience.
Posted 19 days ago. Jan 31, 2019 - 10:59 CST
Identified
We have identified the issue with graphics not rendering as being caused by an issue with the server that performs this task. We are working on implementing a fix, and ALL graphics will be processed once the issue is resolved.
Posted 19 days ago. Jan 31, 2019 - 10:47 CST
Investigating
We are aware there is an issue with graphics not rendering properly in the library and when attaching sessions to assignments. Our software team is engaged and we are working on a resolution.
Posted 19 days ago. Jan 31, 2019 - 10:37 CST
This incident affected: Planning Tool.