Degraded performance and slow navigation
Incident Report for U.S. Soccer Learning Center
Resolved
We believe the performance issues have been resolved. Please contact us at learningcentersupport@ussoccer.org should you need further assistance. Thank you for your patience.
Posted Aug 14, 2019 - 16:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2019 - 13:27 CDT
Update
We are continuing to work with our engineers to identify the issue.
Posted Aug 14, 2019 - 11:32 CDT
Investigating
We have had multiple reports of degraded performance and slow navigation in the LC. Our engineers are engaged and we are investigating.
Posted Aug 14, 2019 - 10:39 CDT
This incident affected: Website, Course Registration, and Classrooms.