Out of date browser error
Incident Report for U.S. Soccer Learning Center
Resolved
After further investigation, we have found and addressed the root cause of the issue.
Posted Jan 30, 2021 - 08:33 CST
Monitoring
The error has been mitigated, but we are continuing to monitor.
Posted Jan 29, 2021 - 21:14 CST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2021 - 20:03 CST
Investigating
Users are reporting receiving a message indicating their browser version is too old. We are actively investigating and have engaged our dev and infrastructure teams to assess the situation. We will post further updates here.
Posted Jan 29, 2021 - 20:00 CST
This incident affected: Website, Course Registration, Classrooms, Planning Tool, Learning Center Mobile App, and Credit Card Processing.