Problem creating training exercises
Incident Report for Digital Coaching Center
Resolved
As of 9:50AM CT, this issue has been resolved. Please refresh your web browser to ensure you are accessing the latest page code.
Posted over 2 years ago. Dec 14, 2016 - 09:51 CST
Investigating
At 8:45AM CT, we confirmed a bug preventing successful addition of graphics when creating training exercises.

When a user attempts to add a graphic to a training exercise, the graphic does not appear, and then the exercise cannot be saved.

This issue has been reported to our software team and is being investigated with the highest priority.
Posted over 2 years ago. Dec 14, 2016 - 08:51 CST