Create and Edit links not functional in coaching planning tools for Exercises and Sessions
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 02, 2019 - 07:51 CDT
Update
Saving new graphics may also throw a "Business Validation Error. Editing existing graphics is still working as designed. We are continuing to investigate this issue.
Posted 22 days ago. Jul 01, 2019 - 12:53 CDT
Update
We are continuing to investigate this issue.
Posted 22 days ago. Jul 01, 2019 - 11:26 CDT
Investigating
We are currently investigating this issue. Adding / updating graphics works as designed.
Posted 22 days ago. Jul 01, 2019 - 11:21 CDT
This incident affected: Planning Tool.