Performance Impacted - Coaching
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved.
Posted 7 days ago. Aug 13, 2019 - 17:18 CDT
Update
We believe we have identified and corrected the issue causing delays and poor performance. We will continue to monitor through the business day today.
Posted 7 days ago. Aug 13, 2019 - 14:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Aug 13, 2019 - 10:02 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Aug 13, 2019 - 09:24 CDT
Investigating
We are seeing performance issues with the coaching education sections of the Learning Center, especially as it pertains to the admin / management tools. Front end users may also be affected when querying lists of courses, and during the registration process.
Posted 8 days ago. Aug 12, 2019 - 14:42 CDT
This incident affected: Website, Course Registration, and Classrooms.