Redirects from dcc.ussoccer.com to learning.ussoccer.com not functioning
Incident Report for U.S. Soccer Learning Center
Resolved
This incident has been resolved; redirects from dcc.ussoccer.com now go to learning.ussoccer.com/coach. If you are not seeing that behavior in your browser, please delete your history / cache and try again.
Posted 22 days ago. Jul 01, 2019 - 11:34 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Jul 01, 2019 - 11:15 CDT
This incident affected: Website.