Login, Password Resets, and Graphic Creation
Incident Report for Digital Coaching Center
Resolved
All known issues have been resolved.
Posted 9 months ago. Aug 28, 2018 - 09:26 CDT
Monitoring
Problems with logins and password resets have been fixed. Testing full functionality of the planning tools is ongoing.
Posted 9 months ago. Aug 28, 2018 - 08:27 CDT
Investigating
We are currently investigating problems with the following features:

-Some users report they are unable to login with known valid credentials
-The password reset function is not corking for some users
-When creating graphics in the Planning Tools, users are seeing an error message regarding "SVG field required"

We expect fixes to these issues by mid-morning on 8/28/2018.
Posted 9 months ago. Aug 27, 2018 - 16:40 CDT
This incident affected: Website and Planning Tool.