Blank page for some users
Incident Report for Digital Coaching Center
Resolved
As of 4:00AM central time on 12/1/17, this issue has been resolved. If you still have trouble, please first try refreshing your web browser or clearing your browser's cookies/temporary files.
Posted over 2 years ago. Dec 01, 2016 - 06:58 CST
Investigating
We have become aware that for some users, beginning early AM central time on 11/30/2016, the DCC simply loads a blank background. For some users, refreshing their web browser or clearing cookies/temporary files solves the problem. For other users, the problem persists. Our software team has been notified and is working on the problem with highest priority.
Posted over 2 years ago. Nov 30, 2016 - 13:56 CST