Infrastructure Problems
Incident Report for Digital Coaching Center
Resolved
The issues related to AWS' infrastructure problems have been resolved. All DCC components are functioning normally at this time.
Posted almost 2 years ago. Mar 01, 2017 - 08:03 CST
Monitoring
The DCC is hosted in Amazon Web Services (AWS) infrastructure. AWS reported a significant increase in performance errors at 11:37AM CT, and the issue remains unresolved. This has caused a variety of errors throughout the DCC. We will continue to monitor the AWS issue and track its effects on the DCC.
Posted almost 2 years ago. Feb 28, 2017 - 13:56 CST