Database Problems
Incident Report for U.S. Soccer Learning Center
Resolved
The problem has been resolved and the DCC shall be fully operational again. We are still monitoring the situation.
Posted almost 3 years ago. Aug 31, 2016 - 08:53 CDT
Identified
Due to a major database outage at our infrastructure provider Rackspace the DCC is currently unavailable. We are monitoring the situation and hope to be back online shortly. We apologize for the inconvenience.
Posted almost 3 years ago. Aug 31, 2016 - 08:47 CDT